Registrarme
+
Invitado
Últimos temas
» Soul's Team IC
Ayer a las 9:36 pm por Geingel

» ♪ Noragami [AMV] - Trouble!
Ayer a las 11:51 am por AMV Strat

» [AMV] - Raising The Bar
Ayer a las 1:40 am por ANIMEMIXJR

» La franquicia Queen's Blade regresará al anime con Queen's Blade Unlimited
Ayer a las 12:47 am por CacoVenom

» Un cine fecha la primera película de Fate/stay night: Heaven’s Feel para el 30 de septiembre
Ayer a las 12:45 am por CacoVenom

» Una ultima noticia! >w<
Ayer a las 12:40 am por CacoVenom

» Hola buenas, me presento! c:
Lun 20 Feb 2017, 5:20 am por ProuDreamer

» Youjo Senki AMV- Loli nazi
Vie 17 Feb 2017, 11:56 pm por Mario Salvador Ferrer

» Cowboy Bebop AMV - Down ~ [psycodile]
Vie 17 Feb 2017, 11:23 pm por KyugoSebastian

» Pokémon and Kirby AMV - 'Twilight Symphony'
Jue 16 Feb 2017, 5:49 pm por Puswi

» Merry Christmas For You-Merry Christmas[Konnor-Kun]
Jue 16 Feb 2017, 1:41 am por Konnor-Kun

» Kirby AMV - 'So In Love'
Miér 15 Feb 2017, 3:15 pm por Puswi

» Beast Heart
Mar 14 Feb 2017, 1:00 am por Kscarlet

» Espaciado regla Sony Vegas
Lun 13 Feb 2017, 4:50 am por ProuDreamer

» Hola que tal Me presento, Soy Nuevo
Lun 13 Feb 2017, 1:44 am por Kurosaki.D

» Tengo una Duda
Lun 13 Feb 2017, 1:43 am por Kurosaki.D

Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Con Facebook


Problema con vegas 13 y avi

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con vegas 13 y avi

Mensaje por velvet_vamp95 el Dom 10 Abr 2016, 4:34 pm

Vegas 13 no me reconoce los archivos avi ya sea xdiv, divx o lagarith, esto es problema de codecs pero ya instale el k-lite y el xvid, ayuda por favor.

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por BakeSoul el Dom 10 Abr 2016, 7:20 pm

Ya te aseguraste que tus videos no esten en Hi10 o 10bits? El vegas no reconoce esa profundidad, si te sigue el problema prueva volver a instalarlo


Última edición por BakeSoul el Dom 10 Abr 2016, 9:16 pm, editado 1 vez

____________________ :: | Escucha la música con tus ojos | :: ____________________

                         
                          
                                                                                    Gravity Love:
           

BakeSoul
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1094
Edad : 22
Localización : En tu armario Observandote ( ͡° ͜ʖ ͡°)
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por velvet_vamp95 el Dom 10 Abr 2016, 8:33 pm

El video es un mkv de 8bits que lo converti a avi usando el virtualdub, con el vegas 10 no me daba ningun problemas los videos en 10bits, se supone que esta version de sv es mas estable, una mi***.
PD: Gracias por tu respuesta.

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por BakeSoul el Mar 12 Abr 2016, 12:46 am

Yo uso el 13 a excepcion de las mascaras nunca me ha dado problemas, el vegas nunca ha leido 10bits.

como he escrito antes, prueba desintalar el vegas y volver a instalarlo

____________________ :: | Escucha la música con tus ojos | :: ____________________

                         
                          
                                                                                    Gravity Love:
           

BakeSoul
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1094
Edad : 22
Localización : En tu armario Observandote ( ͡° ͜ʖ ͡°)
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por Shas el Miér 13 Abr 2016, 7:29 am

@velvet_vamp95 escribió:Vegas 13 no me reconoce los archivos avi ya sea xdiv, divx o lagarith, esto es problema de codecs pero ya instale el k-lite y el xvid, ayuda por favor.

Los paquetes de codecs son caca de la vaca. Te recomiendo: http://www.zonaamv.com/t2601-hablemos-de-los-codecs?highlight=codecs y http://www.zonaamv.com/t4132-codecs-que-todo-editor-deberia-tener?highlight=codecs de nuestra grandiosa vaca  cow cow

A mi me pasa lo mismo (o pasaba). Te explico un poco mi situación para explicarme mejor.
Tenía Windows 10, con los codecs y todas esas cosas chulas que son necesarias para que vegas reconociera muchos formatos de video y poder renderizar con X codecs. Sin embargo, por unos problemas tuve que formatear.

Formateé directamente a W10. Tras el formateo e instalar cosas me instalé Vegas 10 que es el que uso y para sorpresa de mí no me reconoce los .avi. Me deja to loco eso y digo: "Aaaahhh los codecs!" Me instalo los codecs de rigor (paquete de codecs caca) y ahora me reconoce mp4 y todos esos excepto .avi.

Sigo buscando y al parecer hay que instalarse unos codecs que se instalan junto con el Windows Media Player. Yo por mi parte me he instalado los codecs, pero no he vuelto a instalar Vegas, por lo que no se exactamente si era eso.

Los codecs creo recordar que se llamaban: Windows Media Codec 11 o así.

____________________ :: | Escucha la música con tus ojos | :: ____________________

Spoiler:


Shas
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1385
Edad : 21
Localización : Madrid
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por Shas el Dom 17 Abr 2016, 10:52 am

@Shas escribió:
@velvet_vamp95 escribió:Vegas 13 no me reconoce los archivos avi ya sea xdiv, divx o lagarith, esto es problema de codecs pero ya instale el k-lite y el xvid, ayuda por favor.

Los paquetes de codecs son caca de la vaca. Te recomiendo: http://www.zonaamv.com/t2601-hablemos-de-los-codecs?highlight=codecs y http://www.zonaamv.com/t4132-codecs-que-todo-editor-deberia-tener?highlight=codecs de nuestra grandiosa vaca  cow cow

A mi me pasa lo mismo (o pasaba). Te explico un poco mi situación para explicarme mejor.
Tenía Windows 10, con los codecs y todas esas cosas chulas que son necesarias para que vegas reconociera muchos formatos de video y poder renderizar con X codecs. Sin embargo, por unos problemas tuve que formatear.

Formateé directamente a W10. Tras el formateo e instalar cosas me instalé Vegas 10 que es el que uso y para sorpresa de mí no me reconoce los .avi. Me deja to loco eso y digo: "Aaaahhh los codecs!" Me instalo los codecs de rigor (paquete de codecs caca) y ahora me reconoce mp4 y todos esos excepto .avi.

Sigo buscando y al parecer hay que instalarse unos codecs que se instalan junto con el Windows Media Player. Yo por mi parte me he instalado los codecs, pero no he vuelto a instalar Vegas, por lo que no se exactamente si era eso.

Los codecs creo recordar que se llamaban: Windows Media Codec 11 o así.

Acabo de reinstalar vegas y no. No me ha servido lo del codec de Windows Media, si averiguas cómo solucionarlo informa pls xD

EDIT: Soy mongolo. Vegas si me reconoce .avi, lo que no me reconoce el .wmv xDDDDDDDD MATARME PLS

EDIT2: ME FUNCIONAAAA :D xD

____________________ :: | Escucha la música con tus ojos | :: ____________________

Spoiler:


Shas
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1385
Edad : 21
Localización : Madrid
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por velvet_vamp95 el Dom 24 Abr 2016, 12:29 am

@Shas escribió:
@Shas escribió:
@velvet_vamp95 escribió:Vegas 13 no me reconoce los archivos avi ya sea xdiv, divx o lagarith, esto es problema de codecs pero ya instale el k-lite y el xvid, ayuda por favor.

Los paquetes de codecs son caca de la vaca. Te recomiendo: http://www.zonaamv.com/t2601-hablemos-de-los-codecs?highlight=codecs y http://www.zonaamv.com/t4132-codecs-que-todo-editor-deberia-tener?highlight=codecs de nuestra grandiosa vaca  cow cow

A mi me pasa lo mismo (o pasaba). Te explico un poco mi situación para explicarme mejor.
Tenía Windows 10, con los codecs y todas esas cosas chulas que son necesarias para que vegas reconociera muchos formatos de video y poder renderizar con X codecs. Sin embargo, por unos problemas tuve que formatear.

Formateé directamente a W10. Tras el formateo e instalar cosas me instalé Vegas 10 que es el que uso y para sorpresa de mí no me reconoce los .avi. Me deja to loco eso y digo: "Aaaahhh los codecs!" Me instalo los codecs de rigor (paquete de codecs caca) y ahora me reconoce mp4 y todos esos excepto .avi.

Sigo buscando y al parecer hay que instalarse unos codecs que se instalan junto con el Windows Media Player. Yo por mi parte me he instalado los codecs, pero no he vuelto a instalar Vegas, por lo que no se exactamente si era eso.

Los codecs creo recordar que se llamaban: Windows Media Codec 11 o así.

Acabo de reinstalar vegas y no. No me ha servido lo del codec de Windows Media, si averiguas cómo solucionarlo informa pls xD

EDIT: Soy mongolo. Vegas si me reconoce .avi, lo que no me reconoce el .wmv xDDDDDDDD MATARME PLS

EDIT2: ME FUNCIONAAAA :D xD
Jajaja no te preocupes, gracias por tu respuesta Smile, lo que a mi no me funciona son los avis encodeados con xvid o divx los cuales encodeo con virtual dub :/

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema con vegas 13 y avi

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.