Registrarme
+
Invitado
Últimos temas
» [AMV] | N.A.Z.I | BNS
Hoy a las 2:32 am por ProuDreamer

» Digimon Adventure tri. muestra un vídeo promocional de su quinta parte,
Hoy a las 12:58 am por CacoVenom

» Hola, soy nuevo
Hoy a las 12:42 am por BakeSoul

» Como abrir archivos mkv en sony vegas?
Hoy a las 12:41 am por BakeSoul

» Transformar mkv a mp4 ??
Hoy a las 12:36 am por BakeSoul

» Opening Creditless haikyuu
Ayer a las 4:13 pm por LionAmv

» NEXUS HBD FURY MEP - PRAEDATUM
Ayer a las 3:40 am por ProuDreamer

» Hola a todos
Ayer a las 3:40 am por ProuDreamer

» Saga de pain !! Raw
Ayer a las 12:13 am por Vitoco Ibañez

» Agony AMV
Dom 25 Jun 2017, 9:40 pm por Mario Salvador Ferrer

» AMV Shingeki no Kyojin - The Final Attack !!
Dom 25 Jun 2017, 9:23 pm por Vitoco Ibañez

» CRITICAD MI AMV :D
Dom 25 Jun 2017, 6:56 pm por iKuro

» amv gajeel x levy - fairy tail [naruto 909]
Dom 25 Jun 2017, 2:53 am por KurObi

» amv kenpachi zaraki - bleach [naruto 909]
Dom 25 Jun 2017, 2:52 am por KurObi

» amv ichigo hueco, mi sufrimiento interior - in the end [naruto 909]
Dom 25 Jun 2017, 2:50 am por KurObi

» Melancholy of Haruhi Suzumiya AMV - 'The Last Sunset'
Dom 25 Jun 2017, 2:48 am por KurObi

Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Más problemas kon el Vegas... -.-''

Ver el tema anterior Ver el tema siguiente Ir abajo

Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 12:57 pm

Buenas, tan sólo kería komentar una duda por si alguien podría resolvérmela:

Hace apenas 2 semanas instalé el Combined Community Codec Pack, con el ke supuestamente se permite importar medios AVI e inkluso MP4 en el Sony Vegas, tanto en el 7.0 komo en el 8 y el 9.

Pues bien, lo instalé y estuve gozando de sus ventajas durante éstas 2 últimas semanas... Ahora viene el problema, hoy mismo kuando he abierto mi Proyecto, me he enkontrado kon ke todos los medios de AVI ke importé estaban 'Offline', no he tokado absolutamente ninguna configuración ni nada, las líneas de tiempo en las ke éstos se enkuentran están activas (es lo primero ke miré), la 'vista previa' de los AVI importados tampoko se ve... sin embargo en el Vegas 9.0 si me funciona, ¿cómo es ésto posible? O__O

Ahora me veo obligado a utilizar el 9 ke tanto odio.. (me pilla más de la mitad de CPU y konstantemente se me blokea T_T).
Si alguien sabe algo, kualkier kosa, ruego ke me informe... y gracias por adelantado, lol !

El problema.. (PM !!! ò_Ó)

Spoiler:

PD: Dudo ke tenga algo ke ver ke ayer instalara el MediaCoder, pero por si akaso se menciona el dato e_ê
*Si ésto fuera la causa no tendría sentido, de lo kontrario no me funcionaria tampoko en el 9, lol !

Salu2

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por Shas el Lun 07 Dic 2009, 2:30 pm

as probado a desintalar el Mediacoder?, xD Quizas no sea compatible.

Tambien puede ser que allas borrado el capitulo sin darte cuenta, a mi me paso algo parecido y lo que hice fue desintalar todos los codecs y demas, e irlos instalandolos de 1 en uno, y cuando instalaba uno comprobar si se veia, hasta que no se viese y ese que instalaba, lo desintalaba y listo, xD.

Tambien puede ser que ese cap sea en mp4 y por algun casual te lo acepto antes y ahora no, no se me ocurre mas.

____________________ :: | Escucha la música con tus ojos | :: ____________________

Spoiler:

avatar
Shas
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1385
Edad : 22
Localización : Madrid
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 2:35 pm

@Shas escribió:as probado a desintalar el Mediacoder?, xD Quizas no sea compatible.

Tambien puede ser que allas borrado el capitulo sin darte cuenta, a mi me paso algo parecido y lo que hice fue desintalar todos los codecs y demas, e irlos instalandolos de 1 en uno, y cuando instalaba uno comprobar si se veia, hasta que no se viese y ese que instalaba, lo desintalaba y listo, xD.

Tambien puede ser que ese cap sea en mp4 y por algun casual te lo acepto antes y ahora no, no se me ocurre mas.

Nah.. no lo he probado...xDD Aunke tmb me extañaria ke fuera por eso.. o_o

Ya he komprobado ke no hubiera borrado los archivos ke usé o ke los kambiara de direktorio, lol ! Pero es ke encima si me lo acepta todo bien en el Vegas 9 !! o.O

He komprobado ahora mismo ke fuera AVI, y sí lo es, en MP4 no tengo nada importado e_ê

De todas formas gracias, probaré a desinstalar el MediaCoder a ver.. . aunke kreo ke es un programa ejecutable, no de instalar.. scratch . *fallo mío*

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por fangor el Lun 07 Dic 2009, 3:08 pm

As cambiado los archivos de sitio??
avatar
fangor
AMVero
AMVero

Masculino Cantidad de envíos : 2846
Edad : 24
Localización : Sevilla
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 3:13 pm

Animeditor09 escribió:
Ya he komprobado ke no hubiera borrado los archivos ke usé o ke los kambiara de direktorio...

No, no los kambié xDD

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por Pikachu el Lun 07 Dic 2009, 3:47 pm

eso pasa cuando pones el archivo en vegas y lo cambias de lugar, cuando abres el proyecto te deberia decir q busques el archivo, si no es haci puede ser un codec, y trata poniendo el archivo desde la carpeta al vegas no desde el vegas al vegas xD

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Pikachu
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1200
Edad : 21
Localización : En Mi Pieza :)
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

Otro : :Virutal Dub Mod

Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 3:51 pm

KuroNoPol escribió:eso pasa cuando pones el archivo en vegas y lo cambias de lugar, cuando abres el proyecto te deberia decir q busques el archivo, si no es haci puede ser un codec, y trata poniendo el archivo desde la carpeta al vegas no desde el vegas al vegas xD

Y dale kon lo de kambiar de lugar... T_T...

Resp. Rojo = No he akabado de entender muy bien éso pero kreo ke te refieres a Importar desde la opción 'Importar medios..' asi ke probaré éso lol.. e_ê

EDIT: Oks, lo he entendido ahora, es arrastrando, lol ! :P ( es ke soy algo korto de entendimiento.. al menos 'una persona' ke yo me sé así lo kree.. ¬¬ )

Gracias

Salu2
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por MLT_Co el Lun 07 Dic 2009, 5:19 pm

No entendí... ¿ya lo solucionaste? de todas formas te escribí unas cuantas cosas:

Animeditor09 escribió:Ahora me veo obligado a utilizar el 9 ke tanto odio.. (me pilla más de la mitad de CPU y konstantemente se me blokea T_T).
Salu2
o_O Por la relación de aspecto de tu monitor veo que tienes una buena PC, a mi el Vegas 9.0 no me daba ningún problema en mi Pentium 4 (sin HT) con 1GB de RAM, Incluso la vista previa normal y en ram se procesaba más rápido.

Y por lo que ví en tu captura también... el Vegas no te reconoce la corriente de video del AVI, si esta es Xvid entonces el problema esta en el FourCC o la cabecera, el señor Farm hace tiempo explico una manera de solucionar esto: http://www.zonaamv.com/tutoriales-vegas-f19/za-cosillas-con-el-fourcc-y-xvid-vegas-7-y-k-lite-codec-pack-farm-t742.htm?sid=f4e44bc765679db7c7df4c13617a041b (saltate al paso 4).

Pero esto sólo funciona con videos Xvid, si tu AVI esta codificado con el H264 este quedará inutilizado. Por eso antes de probar el cambio de FourCC haz una copia de seguridad de ese archivo de video.
El FourCC changer viene con el K-Lite Codec Pack, si no lo tienes puedes descargarlo acá (FourCC): http://www.mediafire.com/?yzv0yvtiikm

El CCCP es un buen codec pack, pero te comento que el K-Lite Mega Codec Pack no me dió ningún problema hasta el día de hoy. Por último yo tenía el K-Lite Codec Pack, el Core AVC y el Quicktime instalados y el vegas 8 me abría MP4. La verdad nunca usé el 7, aunque en ese entonces tuviera 512MB de RAM.
avatar
MLT_Co
Noob
Noob

Cantidad de envíos : 189
Otro : VirtualDub, VirtualDubMod.

Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 5:45 pm

@MLT_Co escribió:No entendí... ¿ya lo solucionaste? de todas formas te escribí unas cuantas cosas:

o_O Por la relación de aspecto de tu monitor veo que tienes una buena PC, a mi el Vegas 9.0 no me daba ningún problema en mi Pentium 4 (sin HT) con 1GB de RAM, Incluso la vista previa normal y en ram se procesaba más rápido.

Y por lo que ví en tu captura también... el Vegas no te reconoce la corriente de video del AVI, si esta es Xvid entonces el problema esta en el FourCC o la cabecera, el señor Farm hace tiempo explico una manera de solucionar esto: http://www.zonaamv.com/tutoriales-vegas-f19/za-cosillas-con-el-fourcc-y-xvid-vegas-7-y-k-lite-codec-pack-farm-t742.htm?sid=f4e44bc765679db7c7df4c13617a041b (saltate al paso 4).

Pero esto sólo funciona con videos Xvid, si tu AVI esta codificado con el H264 este quedará inutilizado. Por eso antes de probar el cambio de FourCC haz una copia de seguridad de ese archivo de video.
El FourCC changer viene con el K-Lite Codec Pack, si no lo tienes puedes descargarlo acá (FourCC): http://www.mediafire.com/?yzv0yvtiikm

El CCCP es un buen codec pack, pero te comento que el K-Lite Mega Codec Pack no me dió ningún problema hasta el día de hoy. Por último yo tenía el K-Lite Codec Pack, el Core AVC y el Quicktime instalados y el vegas 8 me abría MP4. La verdad nunca usé el 7, aunque en ese entonces tuviera 512MB de RAM.

Como bien dices de ordenador voy bien servido, tengo 4 GB de RAM y de procesador tampoko voy mal (no rekuerdo kual era -.-'') pero da = eso no viene al kaso...LOL
Por eso no entiendo porke me va komo me va O_O


Muchas palabras téknikas he visto yo ahí ! xDD
Muchas gracias por la info eso sí !!! Ahora mismo me miraré el tutorial ése de F.A.R.M y a ver ke tal me va, tmb miraré esos programas ke me rekomiendas, lol !

PD: Nunka komprenderás mi 'ENORME' gratitud por el hecho ke el Link sea de MEDIAFIRE !! T_T
Gracias

Salu2

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por ..::Mirai;;,, el Lun 07 Dic 2009, 5:58 pm

entonces ya solucionado? O:
eso suele pasarme seguido xDDD
asi que he aprendido tambien xDDDDDDDDDD!!

____________________ :: | Escucha la música con tus ojos | :: ____________________
Visitame (:  Love & Obssesion
avatar
..::Mirai;;,,
Aprendiz
Aprendiz

Femenino Cantidad de envíos : 1355
Edad : 24
Localización : En Argentina Con Chuck Norris y Nostromo lol
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Ninguno. Por ahora!

Otro : Paint Tool, Movie Maker y Sony 6 xDDD

Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 5:59 pm

@..::Mirai;;,, escribió:entonces ya solucionado? O:
eso suele pasarme seguido xDDD
asi que he aprendido tambien xDDDDDDDDDD!!
Aun no kantes viktoria LOL ! xDDD

He de probarlo, pondré un EDIT después para kontaros komo ha ido -.-''

Salu2

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por Castrojimenez2 el Lun 07 Dic 2009, 9:41 pm

solo te voy a dar una recomendacion
no instales codecs en medio de un proyecto
te lo puedes tirar por completo

ya me ha pasado


y para solucionar lo del vegas
cada vez q importas un cap de anime o lo q sea, el vegas crea un archivo de respaldo de extension .sfk
facil, este archivo borralo y vuelve a importar los capitulos q es estaban off line
eso me ha pasado y así lo resuelvo

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Castrojimenez2
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1956
Edad : 37
Localización : Colombia
Nivel de Edición : Nivel 3

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D

Otro :





Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por 0Reyzu0 el Lun 07 Dic 2009, 9:43 pm

OKS, Gracias a todos por vuestra ayuda !!! T_T

Se me olvidó postearlo antes pero, YA ME VAN !!!! O__O !!

He instalado el 'ffshow' gracias a una rekomendación y ya se eme ven ambos formatos T_T (mp4 y avi).

Siento las molestias !!

Salu2

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Más problemas kon el Vegas... -.-''

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.