Registrarme
+
Invitado
Últimos temas
» Hola :3
Hoy a las 12:55 am por ProuDreamer

» Fallece Daisuke Satou, el autor de High School of the Dead
Hoy a las 12:40 am por CacoVenom

» Mac n' Cheese - MEP[1/15][OPEN] DL: (.....)
Lun 27 Mar 2017, 9:52 pm por Darkio Hyoton

» shigatsu wa kimi no uso [AMV] (Diamonds Rihanna spanish version) Kevin Karla & LaBanda)
Lun 27 Mar 2017, 3:59 pm por KazutoAmv

» Kuros D // GALERIA
Dom 26 Mar 2017, 10:20 pm por Pigui

» Naruto「AMV」- Be Somebody ( Naruto y Hinata)
Dom 26 Mar 2017, 3:59 pm por J-AMv's

» Una reflexión sobre el estado del foro
Dom 26 Mar 2017, 8:16 am por ProuDreamer

» Entrevista al Studio BUREKU NO SEIGEN
Dom 26 Mar 2017, 8:11 am por ProuDreamer

» Audiciones Bureku no Seigen studio :3
Dom 26 Mar 2017, 8:06 am por ProuDreamer

» [FR][EN][ES] Japan Expo 2017
Sáb 25 Mar 2017, 11:15 pm por KazutoAmv

» 7º GoldAMV - Resultados
Sáb 25 Mar 2017, 11:29 am por KazutoAmv

» Heart in white Skirmis and Slots IC 2016 (AMVNews)
Jue 23 Mar 2017, 6:13 am por Anejo

» Yuu x Fuuka ♫Nicky Jam - El Amante♫「djorge113」
Miér 22 Mar 2017, 9:59 pm por djorge113

» [Psyche] - Fallen Apart
Mar 21 Mar 2017, 9:18 am por KazutoAmv

» One Piece [AMV]ᴴᴰ - Él es nuestro Capitán
Lun 20 Mar 2017, 7:27 am por Mario Salvador Ferrer

» Charlotte AMV
Dom 19 Mar 2017, 8:30 pm por Centi

Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Problema vegas!!!!

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema vegas!!!!

Mensaje por loki658 el Sáb 20 Feb 2010, 12:19 am

Hola
ps estaba trabajando y todo iva bien
pero despues ocurrio algo
alguno de los emdios con los que trabajaba se pusieron de color rojo
y no muestra nada
miren

espero que me puedan ayudar
gracias!
avatar
loki658
Noob
Noob

Masculino Cantidad de envíos : 26
Edad : 22
Localización : Colombia
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Sáb 20 Feb 2010, 12:23 am

Instalaste algo mientras hacias eso, sino cerra y volve a abrir vegas, eso suele pasar cuando vegas o el decoder no puede interpretar algunas zonas del video, es decir, se atascan, si no instalaste nada o hiciste nada con los codec reiniciando vegas se suele solucionar...

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por loki658 el Sáb 20 Feb 2010, 1:06 am

Gracias!!!
otra cosa
mira que cunado trabajo con el vegas
y reproduzco
a medida de que van pasando los efectos
la visa previa se vuele mas lenta
si dejarme ver como va el vid
como puedo hacer para solucionarlo???
gracias!!
avatar
loki658
Noob
Noob

Masculino Cantidad de envíos : 26
Edad : 22
Localización : Colombia
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Sáb 20 Feb 2010, 1:33 am

@loki658 escribió:
mira que cunado trabajo con el vegas
y reproduzco
a medida de que van pasando los efectos
la visa previa se vuele mas lenta
si dejarme ver como va el vid
como puedo hacer para solucionarlo???
gracias!!


Comprate esta maquina y ya no vas a tener ese problema:



Eso si, te va a salir unos cuantos millones de dolares...

Bueno, eso no es raro, ya que estas trabajar con video y efectos en tiempo real es bastante pesado, la manera de solucionarlo seria compara una computadora mas potente o aumentar la ram y el procesador de la que tengas, ahi no hay nada que hacer, es una limitacion de hardware,

ahora bien lo que podes hacer para ver como va quedando tu video es usar la vista previa en reproductor (herramientas, vista previa en reproductor), lo cual renderiza la seleccion y la muestra en tu reproducto, o sino la otra alternativa es herramientas- renderizar de forma selectiva, elegis un perfil de renderizacion de no mucha calidad (configuralo en vista previa) y cuando termine vas a darle play y se va a ver todo recorrido, ahora bien, cuando hagas cualquier modificacion el video va a volver a verse a los saltos y vas a tener que volver a renderizar de forma selectiva otra vez, espero que te ayudado...

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por ..::Mirai;;,, el Sáb 20 Feb 2010, 3:16 am

O: renderizar de forma selectiva
esto es lo que hago comunmente y me funciona bien.
Espero que puedas sulucionar tu problema al cual, jemm, a dado todas
las soluciones posibles xDDD



vaca yo quiero lo que esta en lo foto sea como sea :-EH:



xD

____________________ :: | Escucha la música con tus ojos | :: ____________________
Visitame (:  Love & Obssesion
avatar
..::Mirai;;,,
Aprendiz
Aprendiz

Femenino Cantidad de envíos : 1355
Edad : 24
Localización : En Argentina Con Chuck Norris y Nostromo lol
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Ninguno. Por ahora!

Otro : Paint Tool, Movie Maker y Sony 6 xDDD

Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Sáb 20 Feb 2010, 3:39 am

@..::Mirai;;,, escribió:

vaca yo quiero lo que esta en lo foto sea como sea :-EH:



xD

-Actualmente la supercomputadora más rápida del mundo.

-Creada por IBM y el Laboratorio Nacional Los Álamos en Nuevo México.

-Corre a 1,026 petaflops, esto quiere decir que rinde a 1,026 x 10^15 operaciones en coma flotante por segundo.

-Tiene más de 12.960 procesadores IBM Cell en paralelo.

-6.192 procesadores Opteron de AMD unidos con 92Km de fibra óptica.

-Funciona bajo el sistema operativo Red Hat Enterprise Linux .

-Usa el software de computación distribuida xCAT.

-Uso: para estudios militares, ingeniería, medicina y ciencia.


-Costo: 133 millones de dólares.


Hay cosas que mastercard tampoco puede comparar....


Spoiler:
http://elendill.wordpress.com/2008/12/04/la-mas-veloz/

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por Bardock92 el Sáb 20 Feb 2010, 4:06 am

@loki658 escribió:Gracias!!!
otra cosa
mira que cunado trabajo con el vegas
y reproduzco
a medida de que van pasando los efectos
la visa previa se vuele mas lenta
si dejarme ver como va el vid
como puedo hacer para solucionarlo???
gracias!!
algo muy tonto pero que funciona (eso creo yo, no te aseguro un 25% XD) es que quites el previo del video y despues renderices, talvez la diferencia sean un par de minutos... pero ya son unos minutos XD

____________________ :: | Escucha la música con tus ojos | :: ____________________

No tengo firma
bounce
avatar
Bardock92
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1692
Edad : 24
Localización : debajo de tu cama
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por loki658 el Dom 28 Feb 2010, 7:12 pm

Hola!!!
Gracias a todos!!!
hmmm volvi con otra duda
espero que me puedan ayudar
saben como hacer para quitar los subtitulos com el vegas???
esque se me hace muy molesto tratar de trabajar con ellos
spero que me ayuden!!
Bye!
avatar
loki658
Noob
Noob

Masculino Cantidad de envíos : 26
Edad : 22
Localización : Colombia
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por Shas el Dom 28 Feb 2010, 7:42 pm

es muy simple y facil.

Colocas 2 solid color del color que quieras para tapar los subtitulos, uno para los subs de abajo y otro para los subs de arriba si en algun momento aparecen, si no quieres poner el de arriba alla tu, pero queda un poco extraño, xD.

____________________ :: | Escucha la música con tus ojos | :: ____________________

Spoiler:

avatar
Shas
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1385
Edad : 21
Localización : Madrid
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por Bardock92 el Dom 28 Feb 2010, 9:19 pm

lo que dice shas nunca lo he hecho xD

otra forma es la que yo hago que es asi...

abrir el PanScrop (algo asi) presionar la tecla control y hacer pequeño el recuadro de la F, haciendo eso te queda algo asi eso si aparecen subs arriba y abajo

en el caso que solo salen abajo dejas un poco mas grande el recuadro y lo moves hacia arriba, tapando la parte de abajo y aprovechando lo parte de arriba... si no me entendes solo mira la imagen aqui y fijate como queda el cuadro ese de la F :P

____________________ :: | Escucha la música con tus ojos | :: ____________________

No tengo firma
bounce
avatar
Bardock92
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1692
Edad : 24
Localización : debajo de tu cama
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por loki658 el Dom 28 Feb 2010, 10:05 pm

gracias!!
ps shas me explicas con plastilina xDDDD
esq me queda la mantalla negra
xD
perdonen la ignorancia xDD
avatar
loki658
Noob
Noob

Masculino Cantidad de envíos : 26
Edad : 22
Localización : Colombia
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Dom 28 Feb 2010, 11:20 pm

Lo que dice shas me parece que es "Modo Letterbox" o algo asi, que es cuando el video queda con bordes sup e inf negros, lo podes hacer metiendo como dijo un solid color negro y despus el efecto cookie cutter con los valores descripotos en la imagen:

Imagen original:


Imagen en letterbox con las franjas negras y los valores que hay que darle al cookie cutter para que quede asi (eso tambien va a depender mucho de la resolucion de tu video, anda modificando los valores hasta que cubran los subtitulos...





No obstante a menos que tu material sea de muy mala calidad te recomiendo la manera que expuso bardock con el pan and crop, asi no tenes franjas en el video final...


La proxima vez que tengas una duda abri un nuevo hilo en dudas amveras, no uses siempre el mismo, tambien se mas especifico con el titulo de los temas...

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por MLT_Co el Lun 01 Mar 2010, 1:39 am

@loki658 escribió:Gracias!!!
otra cosa
mira que cunado trabajo con el vegas
y reproduzco
a medida de que van pasando los efectos
la visa previa se vuele mas lenta
si dejarme ver como va el vid
como puedo hacer para solucionarlo???
gracias!!
Puedes comprar la IBM Roadrunner como dijo Jemm, o mejor aún la Cray Jaguar que es más poderosa, donde puedes correr Starcraft II Beta en Calidad UltraHigh a 120FPS sin problemas... xD

Pero como no tenemos millones de dolares para invertir... recomiendo que uses la vista previa en RAM que trae el Vegas Pro, haces un bucle de selección como en la imagen y haces la combinación shift+B en tu teclado, la vista previa en RAM tardará un poco en generarse y después podrás correr el tu proyecto en el monitor a la velocidad correcta de FPS. Depende de la complejidad de tu proyecto, a veces aunque uses la vista previa en RAM el video no corre a la velocidad normal de FPS en tu monitor del Vegas.



Si les sirvió hagan clic en +... x )


Última edición por MLT_Co el Lun 01 Mar 2010, 1:46 am, editado 1 vez (Razón : Redacción)

____________________ :: | Escucha la música con tus ojos | :: ____________________
[center]
avatar
MLT_Co
Noob
Noob

Cantidad de envíos : 189
Otro : VirtualDub, VirtualDubMod.

Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Lun 01 Mar 2010, 2:36 am

@MLT_Co escribió:o mejor aún la Cray Jaguar que es más poderosa, donde puedes correr Starcraft II Beta en Calidad UltraHigh a 120FPS sin problemas... xD

Como avanza la tecnologia.... Me gustaria jugar "Super mario Bros 2" en un lcd de 40 pulgadas con esa maquina.... seria una experiencia nueva... XDDD


@MLT_Co escribió:



Vegas 9 te permite personalizar las miniaturas de los efectos??, que cool...

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por loki658 el Miér 03 Mar 2010, 12:30 am

T____T
Hola
ps estaba trabajando en un proyecto y ya varias vecesse me cerraba
cuando pasaba eso yo abria de nuevo el vegas y me restauraba
paso de nuevo y el vegas no lo hizo
T___T
como puedo volver a ver mi proyecto
T__T
no quiero escuchar la respuesta que pienso
ayuda!!!!
avatar
loki658
Noob
Noob

Masculino Cantidad de envíos : 26
Edad : 22
Localización : Colombia
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por jemm54 el Miér 03 Mar 2010, 12:36 am

@loki658 escribió:T____T
Hola
ps estaba trabajando en un proyecto y ya varias vecesse me cerraba
cuando pasaba eso yo abria de nuevo el vegas y me restauraba
paso de nuevo y el vegas no lo hizo
T___T
como puedo volver a ver mi proyecto
T__T
no quiero escuchar la respuesta que pienso
ayuda!!!!


Ya esta, te avise que para una nueva pregunta un nuevo hilo, ahora cierro este, si queres preguntar abri un nuevo hilo y con un titulo descriptivo del problema en si.

Tema cerrado

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 28
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema vegas!!!!

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.