Registrarme
+
Invitado
Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Problema al renderizar con sony vegas

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema al renderizar con sony vegas

Mensaje por [madaraxD] el Jue 20 Mayo 2010, 2:41 am

holi a todos ;P voy al grano dx termine de hacer un amv que contiene escenas en donde aumente la velocidad el tema es que al renderizar dichas escenas aparecen en negro(la pantalla en negro) y como a casi todo el amv tienen la velocidad aumentada casi todo aparece en negro x_x queria saber si hay alguna manera de configurar el proyecto o hacer algo que solucione lo de las partes en negro .
Besos gracias de antemano por las respuesta *-*
Cya
avatar
[madaraxD]
AMVero
AMVero

AMV Crítico

Masculino Cantidad de envíos : 3335
Edad : 23
Localización : Argentina
Nivel de Edición : Nivel 2

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D

Otro : Notepad !P

Volver arriba Ir abajo

Re: Problema al renderizar con sony vegas

Mensaje por Invitado el Jue 20 Mayo 2010, 3:40 am

Es netamente problema de codec.
Cuando le aumentas la velocidad al clip, por alguna curiosa
razon la pantalla se pone negra debido a que el programa no abre
bien el codec de la fuente. Prueba a cambiar de codec o sino
renderiza en "Uncompressed" a ver si te sale (a veces me funciona x:)

Invitado
Invitado


Volver arriba Ir abajo

Re: Problema al renderizar con sony vegas

Mensaje por Castrojimenez2 el Jue 20 Mayo 2010, 3:56 am

ese problema se resuelve facil dandole click derecho a cada clip y elegir la opcion de propiedades
y seleccionar la opcion deshabilitar re-muestreo y despues le das aceptar
y listo, ya puedes renderizar sin problemas

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Castrojimenez2
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1969
Edad : 37
Localización : Colombia
Nivel de Edición : Nivel 3

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D

Otro :





Volver arriba Ir abajo

Re: Problema al renderizar con sony vegas

Mensaje por [madaraxD] el Jue 20 Mayo 2010, 2:56 pm

joya gracias ya esta solucionado el problema *3* :D
avatar
[madaraxD]
AMVero
AMVero

AMV Crítico

Masculino Cantidad de envíos : 3335
Edad : 23
Localización : Argentina
Nivel de Edición : Nivel 2

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D

Otro : Notepad !P

Volver arriba Ir abajo

Re: Problema al renderizar con sony vegas

Mensaje por Invitado el Jue 20 Mayo 2010, 5:22 pm

Castrojimenez2 escribió:ese problema se resuelve facil dandole click derecho a cada clip y elegir la opcion de propiedades
y seleccionar la opcion deshabilitar re-muestreo y despues le das aceptar
y listo, ya puedes renderizar sin problemas

Me funciona!! Shocked
Castro, te debo una!

Problema solucionado; Se cierra!

Invitado
Invitado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.