Registrarme
+
Invitado
Últimos temas
» El sacrificio de vegeta (Steve jablonsky - Tessa) AMV.
Hoy a las 6:08 pm por Magikarp

» The life is Your AMV (Oficial video) LANZ3R Mix
Hoy a las 2:34 am por Kurono

» 9MUSES Remember (기억해). (AMV)
Ayer a las 11:24 pm por Sol y Mar jaemi

» Zoro vs Pica | One Piece | [AMV]
Lun 16 Abr 2018, 9:52 pm por Kiritus

» Akame ga Kill! | Runnin | [AMV]
Lun 16 Abr 2018, 6:09 pm por Kurono

» Violet Evergarden 1080p [RAW]
Lun 16 Abr 2018, 5:56 pm por Kurono

» Densetsu My Immortal
Lun 16 Abr 2018, 5:56 pm por Kurono

» Nuevo Grupo!! >w<
Dom 15 Abr 2018, 3:49 am por KonnorDaisako

» [AMV] | 7 Days in Love | El Darkion :3
Vie 13 Abr 2018, 4:03 pm por Darkio Hyoton

» The Armageddon 「Amv 2nd Overall Tunicia IC 」
Vie 13 Abr 2018, 3:39 am por SiK

» Naruto Shiippuden AMV
Vie 13 Abr 2018, 3:34 am por ProuDreamer

» Bleach 720p [BD]
Vie 06 Abr 2018, 11:48 pm por DarkCfc1

» Tokyo Ghoul:Re「AMV」Monster
Miér 04 Abr 2018, 6:46 pm por Kurono

» SHINee 샤이니 'Tell Me What To Do' (AMV)
Miér 04 Abr 2018, 6:37 pm por Kurono

» Don't Surrender - Believer [Kiruo]
Mar 03 Abr 2018, 7:59 pm por Kiruo

» Madness AMV Tournament!
Sáb 31 Mar 2018, 7:46 am por ProuDreamer

RAWs
BD-Rip

por:

por:

por:
Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

BUG? o el Formato del video?

Ver el tema anterior Ver el tema siguiente Ir abajo

BUG? o el Formato del video?

Mensaje por Xerxes el Miér 03 Nov 2010, 5:05 am

Hola.

Bueno Ahora otro problema con el vegas...bueno yo uso el sony vegas 10. asi que esto puede que sea un bug, no sé.
El problema es que ya hace 2 días editando con el vegas pasa lo sigiente

Y tambien esto...

si... Como le justa joderme al vegas, se soluciona algo y sale otro error :D , Bueno los videos con los que edito son MP4
y AVI , tambien tengo problema con los AVI, aveces me pone los AVI en una calidad tan jodidamente fea, y aveces demaciado buena, los mp4 los agarra normal pero aveces los corre lento, aunque eso del MP4 ya es normal, agradeceria su ayuda ._.
avatar
Xerxes
Noob
Noob

Masculino Cantidad de envíos : 90
Edad : 106
Localización : ....
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por carloscurro el Miér 03 Nov 2010, 11:52 am

mm...trabajando en mp4 (supongo que x264 o h264) parece logico que te haga esas cosas tan raras, a fin de cuentas trabajas con algo muy comprimido. Lo que me extraña es lo del avi, que codec tienen esos avis?
De todos modos, para mi la mejor opcion para editar en vegas es en mov codec mpeg4 (con mucho bitrate para no perder calidad) o si es en avi con el Lagarith Lossless (pero eso quiza ocupe demasiado).

el Señor Vaca sabra mas :P

____________________ :: | Escucha la música con tus ojos | :: ____________________

------(¿?)------
avatar
carloscurro
Principiante
Principiante

Masculino Cantidad de envíos : 321
Edad : 27
Localización : valencia
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Linuisbackk el Miér 03 Nov 2010, 12:48 pm

Efectivamente, seguro trabajas en h264 o x264 (hablando del mp4 claro). Generalmente estan muy comprimidos y eso te trae problemas, te recomiendo convertirlos en mov o en avi para poder moverlos mejor. Proba si funciona, te dejo saludos.

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Linuisbackk
Noob
Noob

Masculino Cantidad de envíos : 71
Edad : 30
Localización : Resistencia
Nivel de Edición : Nivel 0

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

Otro : Corel Video Studio pro x3

Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por jemm54 el Miér 03 Nov 2010, 12:50 pm

@Xerxes escribió:

No entiendo aca cual es el problema


@Xerxes escribió:Y tambien esto...

Tenes algun pack de codecs instalado?? y hace cuanto lo instalaste??

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Linuisbackk el Miér 03 Nov 2010, 12:52 pm

Si no me equivoco, son cuadraditos en forma de pixel qe se ven en la imagen o una mala calidad en la misma.
También puede ser que el video quede colgado en una parte mientras el esta en otra sección, el vegas 10 todavía esta verde. Ah y no obviemos que queda verde la zona donde el video se corta.
Esperemos igualmente para ver las super soluciones de Jemm54 :D

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Linuisbackk
Noob
Noob

Masculino Cantidad de envíos : 71
Edad : 30
Localización : Resistencia
Nivel de Edición : Nivel 0

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

Otro : Corel Video Studio pro x3

Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Xerxes el Miér 03 Nov 2010, 6:09 pm

@jemm54 escribió:
@Xerxes escribió:

No entiendo aca cual es el problema


@Xerxes escribió:Y tambien esto...

Tenes algun pack de codecs instalado?? y hace cuanto lo instalaste??


En la primera veo otra ecena en la que selecciono ._. y el Pack de codecs que tengo instalado es k-little code pack o algo asi

@Linuisbackk escribió:Si no me equivoco, son cuadraditos en forma de pixel qe se ven en la imagen o una mala calidad en la misma.
También puede ser que el video quede colgado en una parte mientras el esta en otra sección, el vegas 10 todavía esta verde. Ah y no obviemos que queda verde la zona donde el video se corta.
Esperemos igualmente para ver las super soluciones de Jemm54 :D
Paso algo parecido en la vista previa del video tengo puesta "La mejor" y se ve mal , pero cuando renderizo se ve perfecto xD
avatar
Xerxes
Noob
Noob

Masculino Cantidad de envíos : 90
Edad : 106
Localización : ....
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Linuisbackk el Miér 03 Nov 2010, 6:33 pm

Te recomiendo que instales los codecs por separado, eso puede solucionar tu problema.
Acá te dejo un link de un post de Jemm54, podes ver detalladamente una guia sobre estos, sus funciones, los beneficios y desventajas de un pack dependiendo el uso qe le des.
Te dejo saludos.

Hablemos de los CODECs <- Post de jemm54

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
Linuisbackk
Noob
Noob

Masculino Cantidad de envíos : 71
Edad : 30
Localización : Resistencia
Nivel de Edición : Nivel 0

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Photoshop e Illustrator

Otro : Corel Video Studio pro x3

Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por jemm54 el Miér 03 Nov 2010, 8:52 pm

Tus codecs estan desactualizados.

Estaras trantando de decodificar un video creado con una version superior del codec sea cual sea, xvid, divx, x264 etc. que instalo el klite

Solucion: desinstala los codecs e instala solo los codecs necesarios o ffdshow actualizado

http://www.zonaamv.com/otros-tutoriales-f21/hablemos-de-los-codecs-t2601.htm?highlight=codecs


Pd.: Es un quemo esto de los pack de codecs a ver si primero empiezan a leer los tuto como el que te postee antes de postear para no repetir siempre lo mismo (no es personal, es para todos los usuarios)

Cualquier cosa avisa como te fue, pero primero leete el post que te marque, Suerte!


Pd.: Se me adelanto linusback, pero tiene razon, es el mismo link que te puse

____________________ :: | Escucha la música con tus ojos | :: ____________________
avatar
jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Xerxes el Jue 04 Nov 2010, 5:34 am

Bueno, ya lo solucione gracias por la ayuda de todos, lo que hice fue borrar todo el amv, y descargas otra vez los capitulos en AVI ( en alta calidad) aunque me tarde mas porque los que tenia en mp4 tenian alta calidad tambien, y aunque los converti en AVI al parecer los dañe al convertirlos, pero bueno, tambien lei lo de los codecs. gracias a todos.
avatar
Xerxes
Noob
Noob

Masculino Cantidad de envíos : 90
Edad : 106
Localización : ....
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: BUG? o el Formato del video?

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.