Registrarme
+
Invitado
Últimos temas
» Hola buenas, me presento! c:
Ayer a las 2:19 pm por TritioAFB

» Un cine fecha la primera película de Fate/stay night: Heaven’s Feel para el 30 de septiembre
Ayer a las 2:12 pm por Kurosaki.D

» Soul's Team IC
Ayer a las 2:57 am por TritioAFB

» vamo a jugar uwu "hagamos una historia"
Ayer a las 2:04 am por Konnor-Kun

» [AMV MIX] - FEEL INVINCIBLE
Jue 23 Feb 2017, 7:57 am por Fang905HD

» ♪ Noragami [AMV] - Trouble!
Miér 22 Feb 2017, 6:32 pm por Mario Salvador Ferrer

» [AMV] - Raising The Bar
Mar 21 Feb 2017, 1:40 am por ANIMEMIXJR

» La franquicia Queen's Blade regresará al anime con Queen's Blade Unlimited
Mar 21 Feb 2017, 12:47 am por CacoVenom

» Una ultima noticia! >w<
Mar 21 Feb 2017, 12:40 am por CacoVenom

» Youjo Senki AMV- Loli nazi
Vie 17 Feb 2017, 11:56 pm por Mario Salvador Ferrer

» Cowboy Bebop AMV - Down ~ [psycodile]
Vie 17 Feb 2017, 11:23 pm por KyugoSebastian

» Pokémon and Kirby AMV - 'Twilight Symphony'
Jue 16 Feb 2017, 5:49 pm por Puswi

» Merry Christmas For You-Merry Christmas[Konnor-Kun]
Jue 16 Feb 2017, 1:41 am por Konnor-Kun

» Kirby AMV - 'So In Love'
Miér 15 Feb 2017, 3:15 pm por Puswi

» Beast Heart
Mar 14 Feb 2017, 1:00 am por Kscarlet

» Espaciado regla Sony Vegas
Lun 13 Feb 2017, 4:50 am por ProuDreamer

Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Con Facebook


Problema con plug in de premiere,

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con plug in de premiere,

Mensaje por UltraViolet el Dom 09 Ene 2011, 1:41 pm

Disculpen, nose si esta es la seccion correcta pero desde ayer que instale el twixtor 5.0 para premiere tengo un problema y es el siguiente,
cada vez que agrego el efecto al video que estoy usando la pantalla de la vista previa donde veo el video se pone naranja, la verdad no capto porqe.
Nose si a algunos de ustedes les abra pasado pero ya probe con dos versiones diferentes y sigo teniendo el mismo drama.
La versión de premier que uso es la cs5 (x64).
Aca una captura.



Saludos a todos.



____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por jemm54 el Dom 09 Ene 2011, 7:42 pm

Sabes usar twixtor primero??, osea, en otra version de twixtor o AE lo usaste antes

____________________ :: | Escucha la música con tus ojos | :: ____________________

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por UltraViolet el Dom 09 Ene 2011, 11:37 pm

si, sin problemas.

____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por jemm54 el Lun 10 Ene 2011, 2:37 am

@UltraViolet escribió:si, sin problemas.

Como aplicas el plugin entonces??, que yo sepa siempre lo use mediante solidos..

____________________ :: | Escucha la música con tus ojos | :: ____________________

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por UltraViolet el Lun 10 Ene 2011, 3:58 am

Se puede usar sobre el video con un solido con baja opacidad o sobre el mismo video al igual que en AE.
Estamos hablando de Adobe premiere, no after effecs con respecto a los solidos, en este caso.
En AE tampoco es necesario utilizar un solido, a eso voy.
El problema es el siguiente, el dierectorio donde se instalan ambas aplicaciones,
pregunte por las dudas esperando ver si alguien sabia como solucionar esto ya que tengo en el HD local instalo twixtor pero premiere cs5 lo tengo instalado en la particion de 1tb, lo pude solucionar desinstalando premiere cs4 e instalando cs5 en el mismo directorio, tambien borrando la carpeta de twixtor del directorio raiz.

Acá podes ver como twixtor se utiliza sin solidos, y algunas preferencias, obvio si tenes algo de ingles de soporte.
Te dejo saludos esperando alguna otra solución posible.

]

@jemm54 escribió:
@UltraViolet escribió:si, sin problemas.

Como aplicas el plugin entonces??, que yo sepa siempre lo use mediante solidos..

Espero te sirva de explicación y tengas na para ayudarme:)

____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por Megamom el Lun 10 Ene 2011, 4:05 am

Pues la verdad yo nunca he usado ese plug-in (de hecho nunca he usado plug-ins en APP) prueba usar otro formato de video... por lo que vi en la captura usas videos en MP4, usa videos MPEG o Lagarit... puede que el problema sea que el plug-in no se puede aplicar en un formato tan comprimido como el MP4 y el hecho de que si se pueda hacer digamos en AE no significa que se pueda hacer en APP... ya que los dos programas aunque sean iguales su arquitectura son diferentes...

Saludos

____________________ :: | Escucha la música con tus ojos | :: ____________________

Megamom
AMVero
AMVero

Masculino Cantidad de envíos : 2370
Edad : 29
Localización : En mi casa
Nivel de Edición : Nivel 2

..... Edición de Video : Adobe Premiere

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

Otro : Corel Video Studio pro X2

Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por UltraViolet el Lun 10 Ene 2011, 4:19 am

@Megamom escribió:Pues la verdad yo nunca he usado ese plug-in (de hecho nunca he usado plug-ins en APP) prueba usar otro formato de video... por lo que vi en la captura usas videos en MP4, usa videos MPEG o Lagarit... puede que el problema sea que el plug-in no se puede aplicar en un formato tan comprimido como el MP4 y el hecho de que si se pueda hacer digamos en AE no significa que se pueda hacer en APP... ya que los dos programas aunque sean iguales su arquitectura son diferentes...

Saludos

La arquitectura de los dos programas es de 64 bits, no es lo mismo que las versiones cs4, twixtor 5 funciona en las versiones de 64 bits al igual que premiere pro y after effects cs5 los cuales no corren en un SO de 32.
Olvide subir otras captures, donde probe con videos Avi (divx) con los cuales tengo el mismo problema. En un rato subo las capturas.
(en after effecs cs5 corro el plug in sin dramas)







Ahi hay formatos con compresiones diferentes y avi uncompressed pero el error continua.
Estoy pensando que el problema viene con la versión del plug in.
Siempre al terminar de instalarlo dice que es incompatible con Win 7 pero en tutoriales que lei dicen que hay que pasarlo por alto.
Saludos.

____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por pepeantena el Lun 10 Ene 2011, 4:25 am

yo uso twixtor 5 en AE cs4 32 bits...

pepeantena
Noob
Noob

Masculino Cantidad de envíos : 33
Edad : 30
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por UltraViolet el Lun 10 Ene 2011, 4:26 am

@pepeantena escribió:yo uso twixtor 5 en AE cs4 32 bits...

lol.
Premiere o Ae ?


Edito: Solucione el problema actualizando premiere con un parche, una solucion es rebuscada pero el problema es propio del plug in o lo sacaron para una nueva revision de Ap.
Gracias por la ayuda igualmente.

____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por jemm54 el Lun 10 Ene 2011, 7:04 pm

Menos mal, porque yo de premiere cero XD, la unica forma que he usado Twixtor ha sido con AE (y ya hace tiempo), por eso me resultaba muy loco ver que no usaras solidos o capas nulas para aplicarlas sobre ellas... Sabes buscar muy bien para encontrar estas soluciones a tan raros problemas y no esperar que la respuesta llege de arriba,

Tenés el link de la acutualizacion o del parche por si alguien llegara a tener el mismo problema? asi lo damos por resuelto y cerramos el tema Wink

____________________ :: | Escucha la música con tus ojos | :: ____________________

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por UltraViolet el Lun 10 Ene 2011, 7:09 pm

La actualización automatica de adobe creative suite cs5 solamente. Hay qe configurar para que se descomprima en directorios diferentes al core del programa o Suite collection en este caso y después habria que subirla para que sirva, sin embargo es algo tonto ya que se actualiza contestantemente hasta que haya una version final como en la mayoria de los suite de adobe.
Estube leyendo otros tread del foro donde hablan de "ghosting" en twixtor, el problema que todos tienen..
Eso se soluciona quitando la opción de entrelazar fotogramas consecutivos, obviamente la fuente tiene que ser buena si no queda totalmente asqueroso.
Es necesario que suba el link? son 768 mb, recomiendo actualizar el programa con el autoupdater de adobe.




Edito: Ahi la estoy bajando aparte de ultima me lo piden x mp.

____________________ :: | Escucha la música con tus ojos | :: ____________________


UltraViolet
Noob
Noob

Masculino Cantidad de envíos : 171
Edad : 29
Localización : Argentina
Nivel de Edición : Nivel 1

..... Edición de Video : Vegas y Premiere

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Problema con plug in de premiere,

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.