Registrarme
+
Invitado
Últimos temas
» ♪ Pandanoise [MEP]
Hoy a las 8:53 pm por AMV Strat

» [AMV] I'M SORRY ANIME MIX [whiterabbit]
Hoy a las 5:49 pm por WhiteRabbit

» You are my Nakama!
Hoy a las 4:38 pm por Kurosaki.D

» Kimi no na wa arrasa en taquilla y supera a El viaje de Chihiro
Hoy a las 9:05 am por Sebacarp

» [Tuts AE] Twitch - Slide RGB Transition
Hoy a las 8:23 am por Sebacarp

» Mi Intro :3
Hoy a las 6:07 am por SoulElfs

» Hola!! soy theanimamv y vengo a presentarme
Ayer a las 5:53 pm por Kurosaki.D

» K-ON! !! Always Hardcore
Lun 16 Ene 2017, 8:34 pm por KazutoAmv

» Angel Beats AMV
Lun 16 Ene 2017, 4:38 pm por Mario Salvador Ferrer

»  Broken inside - Broken inside [theanimamv]
Lun 16 Ene 2017, 10:07 am por Theanimamv

»  Zelda Breath of the Wild GMV/AMV 2017 - Remix - gemmix99
Lun 16 Ene 2017, 12:25 am por gemmix99

» Vídeo promocional de la película de imagen real de ReLIFE
Dom 15 Ene 2017, 12:56 pm por Sebacarp

» A Grieving Heart 【Clannad AMV】
Sáb 14 Ene 2017, 9:45 pm por Sebacarp

» Nisekoi [RAW][Completo]
Vie 13 Ene 2017, 4:35 am por Laeks Kun

» Creacon 2017
Vie 13 Ene 2017, 3:10 am por Kurosaki.D

» | AMV | Gothic City |
Jue 12 Ene 2017, 7:38 pm por BakeSoul

Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Con Facebook


Media Offline [Resuelto]

Ver el tema anterior Ver el tema siguiente Ir abajo

Media Offline.

Mensaje por juanchok23 el Jue 14 Mayo 2009, 9:09 pm

Okok... todo empezo asi (XD):
Anoche me puse a editar mi parte del MEP de ZA, cuando termine lo guarde y todo lindo y bello! xD
Hoy cuando lo abri para seguir editando me encuentro con que se todos los clips de video dicen MEDIA OFFLINE, estan los clips cortados y todo pero no tienen nada, esto ya me habia pasado pero cuando muevo los capitulos atra carpeta o algo asi y siempre sale una opción para buscar los capitulos en la carpeta en a la que se movieron, pero ahora no sale NADA y no se que hacer! AYUDENMEEEE


P.D: No se hacer que se vea el "Resuelto" antes de entrar al tema.
Listo.


Última edición por juanchok23 el Vie 29 Mayo 2009, 3:14 am, editado 3 veces

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por wito el Jue 14 Mayo 2009, 9:32 pm

Ésto de Media Offline también aparece cuando tienes el vegas abierto y abres otra ventana, por ejemplo para buscar una imagen, mientras tu buscas la imagen el vegas pone todos los clips en "Media Offline", es como una forma de "pause" para que la computadora no utilice tantos recursos cuando no estás utilizando el vegas.
La forma de solucionar ésto es simplemente regresar a trabajar en el vegas XD.

Espero que ésto tan sencillo pueda corregir tu problema ^_^, si no se soluciona así pues tienes un problema mas grabe >__< XDD.

____________________ :: | Escucha la música con tus ojos | :: ____________________
· · · · · ► · · · · ·


¤ Lee las Normas ¤
( clic para leer )


· · · · · l l · · · · ·




wito
Admin
Admin

Masculino Cantidad de envíos : 3286
Edad : 28
Localización : ZonaAMV
Nivel de Edición : Nivel 3

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Vie 15 Mayo 2009, 12:00 am

@wito escribió:Ésto de Media Offline también aparece cuando tienes el vegas abierto y abres otra ventana, por ejemplo para buscar una imagen, mientras tu buscas la imagen el vegas pone todos los clips en "Media Offline", es como una forma de "pause" para que la computadora no utilice tantos recursos cuando no estás utilizando el vegas.
La forma de solucionar ésto es simplemente regresar a trabajar en el vegas XD.

Espero que ésto tan sencillo pueda corregir tu problema ^_^, si no se soluciona así pues tienes un problema mas grabe >__< XDD.

Esto es cierto en parte, Vegas para no comer todos los recursos de tu maquina si queres hacer otra cosa, asi que cuando abris otra ventana vegas saca del cache los archivos para darte un mejor rendimiento en la otra aplicacion, pero estoy casi seguro de que este no es tu caso puesto que cerraste el vegas y lo reabriste

Dije lo anterior que era cierto en parte porque "media offline" tambien vegas puede estar diciendote "¿Que hiciste con los originales animal???", esto se da cuando por ejemplo moves los archivos originales a otro lugar, por ej, eliminaste un cap de una serie usada en un proyecto, cuando vayas a abrir el archivo de proyecto, te va a preguntar que los hiciste porque no los encuentra, y no es su culpa, es tuya. Pero se resuelve de manera facil, cuando te pregunta que los hiciste dale la opcion "especificar otra ubicacion" o algo asi, y busca donde metiste los archivos, y eso seria todo, esa seria una forma de solucionar esto, ahora si te pasa lo que te voy a contar ahora, perdiste

Ahora, vamos a lo peor que te podria pasar (que a mi ya me paso), una vez movi los archivos de lugar o queria reemplazarlos por x razon, asique borre el original, abri el proyecto para serciorarme (ya que habia estaba el mismo video varias veces) lo abri y me dijo que no encontraba los archivos, todo previsto hasta ahora, para no consumir muchos recursos siempre doy en el "administrador de medios" eliminar los archivos no usados (el icono es un rayito) con esto me elimino todo el proyecto, (no me di cuenta) guarde los cambios y cerre. Para cuando tube el archivo de origen quize reemplazarlo pero descubri que el archivo abia desaparecido, en el timeline estaban los pedazos cortados, pero en el adm. de medios no estaba por lo cual no lo pude reemplazar (todo por la mania de eliminar los archivos no usados), esto lo salve un poco fue porque fui a buscar a la carpeta de los archivos temporales donde encontre uno mas o menos avanzado, y continue desde ahi pero la desesperacion me invadio, encima hacia varios meses estaba en eso...

PD.: en ese tiempo, cuando ya no pudiste ni reemplazar los archivos originales, hiciste algo con tu maquina que tenga que ver con el video como eliminar codecs o algo asi...

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por fangor el Vie 15 Mayo 2009, 6:51 am

me paso eso y tuve que volver ha aser el proyecto jaja :S

fangor
AMVero
AMVero

Masculino Cantidad de envíos : 2846
Edad : 24
Localización : Sevilla
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por Megamom el Vie 15 Mayo 2009, 3:57 pm

Con el corel... esas cosas no pasan... Corel... I Love You!!!

____________________ :: | Escucha la música con tus ojos | :: ____________________

Megamom
AMVero
AMVero

Masculino Cantidad de envíos : 2370
Edad : 29
Localización : En mi casa
Nivel de Edición : Nivel 2

..... Edición de Video : Adobe Premiere

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

Otro : Corel Video Studio pro X2

Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por Shin el Vie 15 Mayo 2009, 4:15 pm

Mmmmm yo suelo guardar todo lo que tiene el proyecto con el mismo nombre, ya que si cambias el nombre del archivo o de la carpeta te pasa = tambien, hasta que no termines los proyectos seria conveniente que no borrases nada xD

____________________ :: | Escucha la música con tus ojos | :: ____________________








Shin
AMVero
AMVero

Masculino Cantidad de envíos : 2873
Edad : 24
Localización : Gipuzcoa
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

Otro : Vdub, avsp

Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por juanchok23 el Lun 18 Mayo 2009, 12:31 am

Eyyy AYUDA Mad como no pude hacer nada para solucionar lo del problema de Media Offline entonces decidi volver a empezar el proyecto, pero cuando Impporto los capitulos, los cuales estan en avi y antes me habian funcionado, solo sale el audioo O__O.
Que hagooo?? Estoy bajando unos plugins a ver que tal u.u

P.D: Tal ves si solucionamos esto tambien se arregle lo del proyecto o__O''

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Lun 18 Mayo 2009, 2:21 am

@juanchok23 escribió:Eyyy AYUDA Mad como no pude hacer nada para solucionar lo del problema de Media Offline entonces decidi volver a empezar el proyecto, pero cuando Impporto los capitulos, los cuales estan en avi y antes me habian funcionado, solo sale el audioo O__O.
Que hagooo?? Estoy bajando unos plugins a ver que tal u.u

P.D: Tal ves si solucionamos esto tambien se arregle lo del proyecto o__O''

Che, te tiro unas soluciones, envio algunas unas opciones, Te cuento mi experiencia, te hago una pregunta para ayudar a resolver tu problema y no respondes y ahora te pones a gritar "ayuda"?? (puesto que lo escribiste en mayusculas), la verdad que no dan muchas ganas de ayudar asi, si lees la pregunta, te habia preguntado si habias desinstalado o modificado algo que tenga que ver con un codec o algun pack de estos, esa es la unica razon que se me ocurre para que nada mas te reconozca el audio de los clips, si arreglas esto probablemente si, tu archivo proyecto vuelva a reconocer los capitulos y el video ya editado.
Si preguntas, tomate un tiempo para leer, aunque sean respuestas largas, ya que estas son las mas probables que tengan la respuesta que estas buscando...

Bueno, me ofendi... Evil or Very Mad, sigan ayudando los demas por que yo ya me calente...

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por juanchok23 el Lun 18 Mayo 2009, 2:49 am

@jemm54 escribió:
@juanchok23 escribió:Eyyy AYUDA Mad como no pude hacer nada para solucionar lo del problema de Media Offline entonces decidi volver a empezar el proyecto, pero cuando Impporto los capitulos, los cuales estan en avi y antes me habian funcionado, solo sale el audioo O__O.
Que hagooo?? Estoy bajando unos plugins a ver que tal u.u

P.D: Tal ves si solucionamos esto tambien se arregle lo del proyecto o__O''

Che, te tiro unas soluciones, envio algunas unas opciones, Te cuento mi experiencia, te hago una pregunta para ayudar a resolver tu problema y no respondes y ahora te pones a gritar "ayuda"?? (puesto que lo escribiste en mayusculas), la verdad que no dan muchas ganas de ayudar asi, si lees la pregunta, te habia preguntado si habias desinstalado o modificado algo que tenga que ver con un codec o algun pack de estos, esa es la unica razon que se me ocurre para que nada mas te reconozca el audio de los clips, si arreglas esto probablemente si, tu archivo proyecto vuelva a reconocer los capitulos y el video ya editado.
Si preguntas, tomate un tiempo para leer, aunque sean respuestas largas, ya que estas son las mas probables que tengan la respuesta que estas buscando...

Bueno, me ofendi... Evil or Very Mad, sigan ayudando los demas por que yo ya me calente...

Jeeeeeeeeemm I LOVE YOUUUUUUUUU!!
Porfa, eres el weboo, AYUDAMEEEE O__O
Yo si lei toda tu respuesta, no respondi porque no me acuerdo si elimine codecs o no =S, creo que lo unico que hice fue actualizar la version del Windows Media Player, te nesecitoo ayudamee!! xD

P.D: Lo de "yo ya me calente" sono gay! XD

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Lun 18 Mayo 2009, 3:22 am

@juanchok23 escribió:
Jeeeeeeeeemm I LOVE YOUUUUUUUUU!!
Porfa, eres el weboo, AYUDAMEEEE O__O
Yo si lei toda tu respuesta, no respondi porque no me acuerdo si elimine codecs o no =S, creo que lo unico que hice fue actualizar la version del Windows Media Player, te nesecitoo ayudamee!! xD

P.D: Lo de "yo ya me calente" sono gay! XD

Primero lo primero, esto pasa cuando se habla con gente de lejos, en Argentina tambien se usa "caliente" para hablar de cuando estas MUY enojado.

Bien, Tu problema para empezar es ese "Windows "nothing" player" (WMP) este reproductor es malisimo, bajate gom player, kmplayer o el "media player clasic" ( MPC, con confundir con el ya nombrado WMP), yo en una epoca lo habia instalado porque habia borrado los codecs wmv9, pero sino es totalmente inutil, cuando lo instalaste debe haber aplastado los codecs anteriores, me gustaria saber si tenes los codecs por separado o algun pack, en todo caso, lo que tendrias que buscar seria el decoder, por ej. si tus capitulos estan en xvid, busca una aplicacion llamada "FFdshow", (buscala en el menu Inicio, programas, FFdshow. Si tenes algun pack de codecs como el klite, buscala en la opcion tools de este programa en el menu inicio) este se encarga de decodificar los videos para que puedas tratarlos, si lo tenes tenrias que tener (en el menu inicio) una opcion que diga "video decoder" y "VFW, o algo si" entra en estas configuraciones y chequea que "xvid" ( suponiendo que sea el codec de los capitulos) este seleccionada el "livavcodec" o aglo asi, ya que ese es el decodificador que usa el programa para "traducir" la informacion de tu archivo en video, Investiga esto de los codecs en tu maquina ya que si decis que funcionaba WMP debe haber desabilitado algo ( no te esfuerzes en desinstalarlo, probablemente el problema persista)


Aca te dejo una imagen de come tendrias que reconfigurar el FFdshow

Si no lo encontras o no resulta, reinstala FFdshow, aca la pagina para descargar
http://www.mundodivx.com/descargas.php?id=28

Si los problemas continuan desinstala todos los codecs, aca mas informacion de esto:
http://www.mundodivx.com/codecs/index.php
y reinstala todos los codecs de esta pagina uno por uno ( y ademas el ffdshow):
http://www.mundodivx.com/codecs/codecs.php

Bueno, espero que te haya ayudado a encontrar la solucion a tu problema, si es asi avisa o si no entendes algo tambien, quiza no fui claro en algo...


Última edición por jemm54 el Lun 18 Mayo 2009, 2:12 pm, editado 1 vez

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por 0Reyzu0 el Lun 18 Mayo 2009, 8:35 am

Eso puede pasar por 2 motivos:

1- Moviste los archivos utilizados a otra ubicación o carpeta y por eso te salen Offline, se pueden volver a buscar y listo.

2- Eliminaste alguno o varios de los archivos utilizados, solucion: O con suerte no has vaciado la Papelera de Reciclaje y los restauras o... de lo contrario ya no puedes recuperar el proyecto de ningun modo posible..xD. [ Al menos no que yo sepa, corregirme si m equivoco xD ]

Espero k no haya sido la 2ª opcion, suerte ^^

PD: Respecto a lo del AVI, el Sony Vegas se ve que acepta unos AVI y otros no, no se a que es debido, kiza haya varios tipos de AVI, (no se explikarlo de otro modo XD) Te recomiendo k los pases a otro formato como .wmv o .mpeg de este modo se te reproduciran los videos k importes.

____________________ :: | Escucha la música con tus ojos | :: ____________________

0Reyzu0
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1371
Edad : 24
Localización : Vielha, España
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Particle Illusion

.. Edición de Imagen : Adobe Photoshop


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Lun 18 Mayo 2009, 2:53 pm

Animeditor09 escribió:Eso puede pasar por 2 motivos:

1- Moviste los archivos utilizados a otra ubicación o carpeta y por eso te salen Offline, se pueden volver a buscar y listo.

2- Eliminaste alguno o varios de los archivos utilizados, solucion: O con suerte no has vaciado la Papelera de Reciclaje y los restauras o... de lo contrario ya no puedes recuperar el proyecto de ningun modo posible..xD. [ Al menos no que yo sepa, corregirme si m equivoco xD ]

Espero k no haya sido la 2ª opcion, suerte ^^

PD: Respecto a lo del AVI, el Sony Vegas se ve que acepta unos AVI y otros no, no se a que es debido, kiza haya varios tipos de AVI, (no se explikarlo de otro modo XD) Te recomiendo k los pases a otro formato como .wmv o .mpeg de este modo se te reproduciran los videos k importes.

Amigos, antes de comentar algo, lean los comentarios anteriores para no quedarnos siempre en lo mismo, esto ya lo dijo wito mas arriba, ademas el borrar archivos y moverlos es en si lo mismo, cambiarlos de lugar. Pero el hecho de que quiera volver a poner los clips de video y nada mas le reconozca el audio es casi 99% de probabilidad que sea problema de codecs

Con respecto a los AVIs (expecto que sea de formato x264, formato que es terriblemente icompatible con el contenedor AVI) si vegas no te lo reconoce es que no tenes el codec indicado (salvo esa exepcion mencionada) asique no hace falta recomprimir el video a otros formatos sabiendo esto, ademas en la conversion perdes calidad.

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por wito el Lun 18 Mayo 2009, 9:27 pm

La solución del Sr. Vaca que está arriba ("ÉSTA") es 99% la solución correcta, lean y se darán cuenta, y si piensan que no es pues esperen a que Juanchok conteste si le funcionó o no y dependiendo a su respuesta postean ^_^.

____________________ :: | Escucha la música con tus ojos | :: ____________________
· · · · · ► · · · · ·


¤ Lee las Normas ¤
( clic para leer )


· · · · · l l · · · · ·




wito
Admin
Admin

Masculino Cantidad de envíos : 3286
Edad : 28
Localización : ZonaAMV
Nivel de Edición : Nivel 3

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por juanchok23 el Mar 19 Mayo 2009, 12:34 am

@jemm54 escribió:
Aca te dejo una imagen de come tendrias que reconfigurar el FFdshow
Puse todo tal cual estaba en la imagen y el problema persiste.

@jemm54 escribió:Si no lo encontras o no resulta, reinstala FFdshow, aca la pagina para descargar
http://www.mundodivx.com/descargas.php?id=28
Ya lo tenia pero lo volvi a instalar a ver si mejoraba , pero aun nada!.

@jemm54 escribió:Si los problemas continuan desinstala todos los codecs, aca mas informacion de esto:
http://www.mundodivx.com/codecs/index.php
y reinstala todos los codecs de esta pagina uno por uno ( y ademas el ffdshow):
http://www.mundodivx.com/codecs/codecs.php
Ya habia instalado unos codecs de esta pagina, ademas habia bajado el K-Lite codec pack y el ACE Mega Codecs Pack y nada de nada, bueno sera que los desinstalo y los vuelvo a instalar! =S
Mañana edito el post y te digo como me fue (O tal ves vuelva a postear *¬* XD)

P.D: Pronto instalare Mac OS X ya que Windows me tiene ladilladoo! XD

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Mar 19 Mayo 2009, 4:29 am

@juanchok23 escribió: Ya habia instalado unos codecs de esta pagina, ademas habia bajado el K-Lite codec pack y el ACE Mega Codecs Pack y nada de nada, bueno sera que los desinstalo y los vuelvo a instalar! =S
Mañana edito el post y te digo como me fue (O tal ves vuelva a postear *¬* XD)

P.D: Pronto instalare Mac OS X ya que Windows me tiene ladilladoo! XD

Nahhh, De por si ya causa problemas intalar un solo pack de codecs, pero no te quedaste ahi, instalaste otro (mas inestable que el klite por cierto) y ademas instalaste codecs separados, no me imagino lo que debe ser tu computadora, debe estar pidiendo por favor que la maten...

Los codecs por decirlo de alguna manera son como pastillas nos hacen bien si las tomamos adecuadamente, pero si las tomamos en exeso, las mezclamos y tomamos una gran cantidad de estas sin necesidad en el mejor de los casos nos da una diearrea de aquellasy de ahi va a peor, y esto traducido a la maquina es que tenemos todos los codecs habidos y por haber y seguimos sin poder reproducir bien nada por una sobredosis de decodificados incompatibles entre si...

No se pueden instalar codecs asi porque si, si nos los necesitas no los instales, Mi recomendacion seria esta: Formatea, instala:
1- Codecs
2-Avisynth ( este puesto es un poco relativo, pero en este punto estaria bien)
3-Halli media spliter (creo que asi se escribia)
4- FFdshow (por ultimo)

Siempre las ultimas versiones de estos y una por una (los codecs aveces estan desactualizados y tienen decodificadores antiguos que no son compatibles con videos mas nuevos), por lo menos es la manera que yo casi siempre uso y siempre me ha resultado (puesto que formateo seguido para probar otros sistemas operativos)
Fijate si no logras resolver el problema termina con esto, por lo de desinstalar los pack de codecs ahi es donde mas inconvenientes surgen.
No se como manejara Mac el asunto de los codecs, pero el tema esta en saber instalarlos, si lo instalas mal en mac tambien vas a tener los mismos inconvenientes, Ademas me parece que en mac no hay sony Vegas. (otra para tener mac, tenes que comprar todo el hardware nuevo de mac, creo queno es como linux)

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por juanchok23 el Sáb 23 Mayo 2009, 9:09 pm

SIento no haber respondido, es que me fui de viaje el Martes y esoty por hay, apenas llege a mi casa (creo que el Martes) hare lo que me dices, pero ya va tengo que formatear? T_T
No, en Mac o hay sony vegas.
Si, tienes razon me exite instalando codecs. U.U

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por Uver0ne el Sáb 23 Mayo 2009, 11:03 pm

Simplemente desisntale todo lo que tenga relacion con codecs y despues haz lo que ha dicho jemm aunque yo hago k lite pack ese que ya viene con ffdshow y luego avisynth y conforme veo que necesito algo pongo al hali ese o algun otro codec tipo x264.

Si en windows te parece que tienes porblemas con MAC OS X fliparas...

____________________ :: | Escucha la música con tus ojos | :: ____________________

Uver0ne
AMVero
AMVero

Masculino Cantidad de envíos : 2523
Edad : 27
Localización : Sydney
Nivel de Edición : Nivel 0

..... Edición de Video : Ninguno. Por ahora!

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por juanchok23 el Jue 28 Mayo 2009, 9:56 pm

Sr. Vaca...... Eres la mejor vaca que he conocido, mi papá tiene una finca en la que hay alrededor de 100 vacas pero ninguna como tu.
Desintale todos los codecs que tenia y luego instale los que me dijiste.. bueno el avisynth no, y ahora ya me funciona perfectamente el Vegas GRACIAS! ^-^

____________________ :: | Escucha la música con tus ojos | :: ____________________



juanchok23
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 729
Edad : 24
Localización : Maracaibo - Venezuela
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por jemm54 el Vie 29 Mayo 2009, 3:35 am

@juanchok23 escribió:Sr. Vaca...... Eres la mejor vaca que he conocido, mi papá tiene una finca en la que hay alrededor de 100 vacas pero ninguna como tu.
Desintale todos los codecs que tenia y luego instale los que me dijiste.. bueno el avisynth no, y ahora ya me funciona perfectamente el Vegas GRACIAS! ^-^

Me alegro haberte ayudado despues de todo, creo que en este tema tratamos todas los errores posibles por lo cual vegas puede darte "media offline", asique seria un buen material de ayuda para proximos problemas, sugiero que se cierre el tema (o tambien, dejarlo abierto, para que futuros visitantes pregunten tambien), y si alguien mas llegara a preguntar algo de esto, se lo derive a este tema, para no repetir lo mismo una y otra vez...

PD.: Mandale saludos a las vacas que tiene tu papa y no se olviden de cuidarlas bien y darles zanahorias ralladas que nos gustan mucho...

Saludos Cool

jemm54
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1279
Edad : 27
Localización : Argentina
Nivel de Edición : Nivel 0

..... Edición de Video : Sony Vegas

. Animación / Efectos : Ninguno. Por ahora!

.. Edición de Imagen : Ninguno. Por ahora!

............... Edición 3D : Ninguno. Por ahora!

Otro :





Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por wito el Vie 29 Mayo 2009, 4:14 am

El tema no se cierra por si siguen surgiendo dudas en un futuro

____________________ :: | Escucha la música con tus ojos | :: ____________________
· · · · · ► · · · · ·


¤ Lee las Normas ¤
( clic para leer )


· · · · · l l · · · · ·




wito
Admin
Admin

Masculino Cantidad de envíos : 3286
Edad : 28
Localización : ZonaAMV
Nivel de Edición : Nivel 3

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Photoshop e Illustrator

............... Edición 3D : Cinema 4D


Volver arriba Ir abajo

Re: Media Offline [Resuelto]

Mensaje por Contenido patrocinado Hoy a las 10:17 pm


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.