Registrarme
+
Invitado
Últimos temas
Anime
Manga

por:

por:

por:
Conectarse
Recuperar mi contraseña

Con Facebook


Problema de audio acelerado en virtualdub

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema de audio acelerado en virtualdub

Mensaje por velvet_vamp95 el Lun 05 Mayo 2014, 8:09 am

La verdad no se si es problema del vd o del avsp o de codecs, no tengo idea(acabo de formatear la pc y no se que me salte de instalar) bueno el problema es solo el audio ya que el video(de mkv a avi con xdiv) se convierte bien y con calidad pero el audio se escucha con mucha velocidad (como ardillas lol) antes de formatearla hacia el mismo proceso sin ningun problema, la verdad no se a que deba moverle y no quiero desconfigurar nada por que no le se mucho al vd lol ty de antemano

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por reyzen el Lun 05 Mayo 2014, 3:13 pm

hace tiempo tuvo el mismo problema y recuerdo que lo solucione con la ayuda de D-R es este tema
http://www.zonaamv.com/t7119-ayuda-con-audio-en-virtualbub

checalo si te sirve y nos avisas :3

____________________ :: | Escucha la música con tus ojos | :: ____________________

reyzen
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 1009
Edad : 20
Localización : Mexico
Nivel de Edición : Nivel 2

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

Otro : movie maker :D

Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por velvet_vamp95 el Lun 05 Mayo 2014, 7:22 pm

Ya habia visto esa solucion, y no me funciono por que por alguna extraña razon no me aparece la pestaña de "audio" en el vd :/

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por D-R el Lun 05 Mayo 2014, 7:47 pm

@velvet_vamp95 escribió:Ya habia visto esa solucion, y no me funciono por que por alguna extraña razon no me aparece la pestaña de "audio" en el vd :/
Lo que estas usando es VirtualDubMod, el audio esta en "stream" - "stream list" eso creo.
Yo recomendaría usar mejor solo "VirtualDub" el "Mod" es una versión vieja.

____________________ :: | Escucha la música con tus ojos | :: ____________________

D-R
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 730
Edad : 24
Localización : México
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

Otro : AMVsimple GUI 3.5
VirtualDub
AviSynth
MeGUI

Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por velvet_vamp95 el Lun 05 Mayo 2014, 11:47 pm

Ya instale y probe con el vd actualizado y eso de la pestaña audio, pero el problema persiste :/

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por D-R el Mar 06 Mayo 2014, 9:38 pm

Al igual que reyzen y en el tema que te dejó, no estas poniendo a adivinar.
@D-R escribió:Podrías decir qué script estas utilizando?, a qué codec estas exportando?
Se me ocurre lo siguiente:

• Problema del video que estas utilizando
• Error de sintaxis en el script
• El codec de audio es AAC y al pasarlo a PCM no se escucha
• Tienes marcada la opción "no audio"
• Tienes marcada la opción "Full processing mode" (cambiarla a "Direct stream copy")
Dime qué codec de audio tiene el video que estas utilizando?
El video tiene VFR (variable frame rate)?
 
El error puede venir de todo eso.

____________________ :: | Escucha la música con tus ojos | :: ____________________

D-R
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 730
Edad : 24
Localización : México
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

Otro : AMVsimple GUI 3.5
VirtualDub
AviSynth
MeGUI

Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por velvet_vamp95 el Miér 07 Mayo 2014, 8:41 am

xD Lo siento, parece que debo ser 100% especifico aqui va:
El script no creo que sea problema pero de todos modos
script:
DirectShowSource("D:\Todo lo importante\ANIMES\Isshuukan Friends\[A-GX] Isshuukan Friends - 01 [892F5BD9].mkv")
AUDIO:
Spoiler:
Audio
ID                                           : 2
Format                                    : AAC
Format/Info                              : Advanced Audio Codec
Format profile                            : LC
Codec ID                                  : A_AAC
Duration                                   : 24mn 0s
Channel(s)                               : 2 channels
Channel positions                       : Front: L R
Sampling rate                            : 48.0 KHz
Compression mode                     : Lossy
Language                                 : Japanese
Default                                     : Yes
Forced                                     : No
Y lo de VFR no se donde o como puedo checar eso pero aqui dejo el media info, aunque supongo que es Frame rate mode.
VIDEO:
Spoiler:
Video
ID                                           : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L4.1
Format settings, CABAC           : Yes
Format settings, ReFrames       : 4 frames
Codec ID                                 : V_MPEG4/ISO/AVC
Duration                                 : 23mn 59s
Width                                    : 1 280 pixels
Height                                   : 720 pixels
Display aspect ratio                 : 16:9
Frame rate mode                       : Constant
Frame rate                               : 23.976 fps
Color space                              : YUV
Chroma subsampling                : 4:2:0
Bit depth                                  : 8 bits
Scan type                                : Progressive
Writing library                            : x264 core 129 r2245+729M 1a52e03
Encoding settings                 : cabac=1 / ref=4 / deblock=1:1:-1 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / fade_compensate=0.00 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=24 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=8 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / fgo=0 / bframes=9 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=240 / keyint_min=24 / scenecut=40 / intra_refresh=0 / rc=crf / mbtree=0 / crf=19.0 / qcomp=0.72 / qpmin=0 / qpmax=69 / qpstep=4 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:0.85
Default                                     : Yes
Forced                                       : No
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
Matrix coefficients                      : BT.709
Lo de full processing mode ya lo intente, y lo de no audio ya lo cheque tambien, la verdad que esto se me hace demaciado raro, a y descubri que solo me pasa con los mkvs que tienen subs por que con los bds de ops y eds no se daña el audio, pero vuelvo a decir que antes hacia lo mismo para todo sea bd con subs sin subs, gracias por ayudar :D


Última edición por velvet_vamp95 el Miér 07 Mayo 2014, 9:02 am, editado 1 vez (Razón : Spoiler op)

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por D-R el Miér 07 Mayo 2014, 9:32 pm

El audio es AAC eso lo explica, lamentablemente no he podido resolver ese error de convertirlo a otro formato, el único formato al que se convierte es a PCM pero siempre me da error al reproducirlo en el MPC.
La única alternativa a esto es dejarlo sin audio, demultiplexar con el MKVextractGUI y extraer el audio del video original.
btw para que funcione el MKVextractGUI necesitas el MKVtoolnix.

____________________ :: | Escucha la música con tus ojos | :: ____________________

D-R
Aprendiz
Aprendiz

Masculino Cantidad de envíos : 730
Edad : 24
Localización : México
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : Adobe After Effects

.. Edición de Imagen : Adobe Photoshop

Otro : AMVsimple GUI 3.5
VirtualDub
AviSynth
MeGUI

Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por velvet_vamp95 el Miér 07 Mayo 2014, 10:41 pm

Bueno ya me hacia esa idea de exraer el audio... bueno gracias aunque mi duda siempre sera de por que antes con los mismos archivos y la misma conversion no me psaba esto pero bueno ty :D

____________________ :: | Escucha la música con tus ojos | :: ____________________

velvet_vamp95
Noob
Noob

Masculino Cantidad de envíos : 179
Edad : 21
Localización : Ecuador
Nivel de Edición : Nivel 1

..... Edición de Video : Sony Vegas

. Animación / Efectos : AfterEffects y ParticleIllusion

.. Edición de Imagen : Adobe Photoshop

............... Edición 3D : Ninguno. Por ahora!


Volver arriba Ir abajo

Re: Problema de audio acelerado en virtualdub

Mensaje por Contenido patrocinado Hoy a las 10:09 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.